Skip to main content

Device compatibility [ELEMNT app]

This article describes device compatibility with the ELEMNT companion app. For device compatibility with the Wahoo app, see the Wahoo app compatibility article.

ELEMNT computers (ELEMNT, BOLT, and ROAM) are compatible with mobile devices currently capable of running supported ELEMNT companion app versions -- see below.

iOS 

iOS 13 or later

The ELEMNT companion app for iOS is designed to work with any Apple device on iOS 13 or later. To check the iOS version of your Apple device, please see Apple's support article Find the software version on your iPhone, iPad, or iPod.

Android

Android 9 or later

The ELEMNT companion app for Android is designed to work with devices running Android 9 or later.  Please note, this is limited to Android operating systems, rather than Android-based or skinned operating systems like Oxygen or Harmony.

Wahoo products

The following Wahoo devices are supported in the ELEMNT companion app:
  • ELEMNT GPS cycling computer
  • BOLT v1 and v2 GPS cycling computers
  • ROAM v1 and v2 GPS cycling computers
  • RIVAL GPS sports watch
  • MINI cycling computer

Can't find what you're looking for? Contact our Support Team.

Start a chat Submit a support request

Live Chat agents are available 5am-5pm EST (UTC -5) / 10am-10pm GMT (UTC 0) Monday-Friday.